1 - О программе

 Top Next

Программа Smeta.RU Flash (см. рис. 1) предназначена для управления запуском версии Smeta.RU для Flash-накопителей, создания резервных копий и восстановления данных из резервных копий.

Рис. 1. Основное окно программы

Требования к конфигурации компьютера для работы с программой: процессор не ниже Intel Core 2 Duo (или AMD Athlon 64 X2), не менее 2 Гб оперативной памяти, 5 Гб дискового пространства (для хранения резервных копий).

Поддерживаемые операционные системы: Windows Vista, Windows 7, Windows 8, Windows 10.


2 - Первый запуск программы

 Top Previous Next

После установки ключа защиты с Flash-накопителем в USB-порт персонального компьютера, появится окно автозапуска с предложением открыть папку для просмотра файлов, содержащихся на Flash-карте (см. рис. 1).

Рис. 1. Окно автозапуска

Первый запуск программы Smeta.RU Flash осуществляется двойным нажатием на файл SmetaFlashStarter.exe, расположенный в корневом каталоге Flash-карты (см. рис. 2).

Рис. 2. Файл для запуска программы

Рис. 3. Первый запуск программы

При первом запуске (см. рис. 3) программа Smeta.RU Flash предлагает пройти по трем основным шагам настройки:

1. Установка драйвера ключа USB

2. Настройка резервного копирования

3. Дополнительные возможности

Каждый из этих шагов может быть пропущен и выполнен позднее. Для пропуска всех шагов необходимо нажать на кнопку Пропустить шаги (см. рис. 3).

По завершении мастера настройки открывается основное окно программы (см. рис. 4).

Рис. 4. Основное окно программы


2.1 - Установка драйвера ключа USB

Для работы с программой Smeta.RU Flash необходимо установить драйвер ключа.

Важно! Для установки драйвера ключа необходимо обладать правами администратора.

Этот шаг настройки может быть пропущен и выполнен позднее (см. п. 3.2). Для перехода к следующему шагу необходимо нажать на кнопку К настройке резервных копий (см. рис. 1).

Рис. 1. Предложение установки драйвера ключа

Нажмите на кнопку Установить для установки драйвера ключа предлагаемой версии (см. рис. 1 - 4).

Рис. 2. Процесс установки драйвера ключа

Рис. 3. Результат установки в панели задач

Рис. 4. Установка драйвера ключа завершена

Для перехода к следующему шагу нажмите на кнопку К настройке резервных копий (см. рис. 4).


2.2 - Настройка резервного копирования

Для периодического создания резервных копий необходимо выбрать способ хранения данных.

При первом запуске программы по умолчанию настроено сохранение резервных копий в локальное хранилище.

Этот шаг настройки может быть пропущен и выполнен позднее (см. п. 3.4). Для перехода к следующему шагу необходимо нажать на кнопку К доп. возможностям (см. рис. 1).

Рис. 1. Предложение настройки резервного копирования

Дополнительно доступны следующие варианты сетевых хранилищ (см. рис. 1):

Google drive

OneDrive

Яндекс.Диск

Важно! Единовременно можно выбрать только одно облачное хранилище. При этом локальная копия данных будет создаваться всегда.

Для перехода к следующему шагу нажмите на кнопку К доп. возможностям (см. рис. 1).


2.2.1 - Google drive

Для настройки сохранения резервных копий в облачное хранилище Google drive выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища Google drive

Программе Smeta.RU Flash необходимо Ваше разрешение для получения доступа к облачному хранилищу Google drive. Разрешение выдается путем ввода Ваших учетных данных аккаунта Google (логина и пароля доступа) на специальной странице.

Важно! Smeta.RU Flash не имеет доступа к Вашим учетным данным (логин и пароль доступа), используемым для регистрации в облачном сервисе Google drive.

Нажмите на кнопку Авторизоваться в окне настройки копий (см. рис. 2).

Рис. 2. Настройка подключения к Google drive

Введите логин Вашего аккаунта Google (адрес электронной почты) и нажмите на кнопку Далее (см. рис. 3).

Рис. 3. Ввод логина аккаунта Google

Введите пароль Вашего аккаунта Google и нажмите на кнопку Войти (см. рис. 4).

Рис. 4. Ввод пароля аккаунта Google

Для предоставления Smeta.RU Flash доступа к Вашему облачному диску нажмите на кнопку Разрешить (см. рис. 5).

Рис. 5. Разрешение доступа к Google drive

В результате в окне настройки копий появится сообщение об успешной авторизации и подключении Google drive (см. рис. 6).

Рис. 6. Успешное подключение Google drive

Для авторизации другого пользователя в системе необходимо нажать на кнопку Сменить пользователя (см. рис. 6) и ввести учетные данные другого аккаунта Google (см. рис. 3 - 5).

Для перехода к следующему шагу нажмите на кнопку К доп. возможностям (см. рис. 6).


2.2.2 - OneDrive

Для настройки сохранения резервных копий в облачное хранилище OneDrive выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища OneDrive

Программе Smeta.RU Flash необходимо Ваше разрешение для получения доступа к облачному хранилищу OneDrive. Разрешение выдается путем ввода Ваших учетных данных аккаунта Майкрософт (логина и пароля доступа) на специальной странице.

Важно! Smeta.RU Flash не имеет доступа к Вашим учетным данным (логин и пароль доступа), используемым для регистрации в облачном сервисе OneDrive.

Нажмите на кнопку Авторизоваться в окне настройки копий (см. рис. 2).

Рис. 2. Настройка подключения к OneDrive

Введите логин Вашего аккаунта Майкрософт (адрес электронной почты или номер телефона) и нажмите на кнопку Далее (см. рис. 3).

Рис. 3. Ввод логина аккаунта Майкрософт

Выберите тип учетной записи Майкрософт - Рабочая (учетная запись создана Вашим рабочим отделом ИТ) или Личная (учетная запись создана лично Вами) (см. рис. 4).

Рис. 4. Ввод логина аккаунта Майкрософт

В случае выбора Рабочей учетной записи введите пароль Вашего аккаунта Майкрософт и нажмите на кнопку Войти (см. рис. 5).

Рис. 5. Ввод пароля рабочей учетной записи Майкрософт

В случае выбора Личной учетной записи введите пароль Вашего аккаунта Майкрософт и нажмите на кнопку Вход (см. рис. 6).

Рис. 6. Ввод пароля личной учетной записи Майкрософт

Для предоставления Smeta.RU Flash доступа к Вашему облачному диску нажмите на кнопку Да (см. рис. 7).

Рис. 7. Разрешение доступа к OneDrive

В результате в окне настройки копий появится сообщение об успешной авторизации и подключении OneDrive (см. рис. 8).

Рис. 8. Успешное подключение OneDrive

Для авторизации другого пользователя в системе необходимо нажать на кнопку Сменить пользователя (см. рис. 6) и ввести учетные данные другого аккаунта Майкрософт (см. рис. 3 - 7).

Для перехода к следующему шагу нажмите на кнопку К доп. возможностям (см. рис. 8).


2.2.3 - Яндекс.Диск

Для настройки сохранения резервных копий в облачное хранилище Яндекс.Диск выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища Яндекс.Диск

Программе Smeta.RU Flash необходимо Ваше разрешение для получения доступа к облачному хранилищу Яндекс.Диск. Разрешение выдается путем ввода Ваших учетных данных аккаунта Яндекс (логина и пароля доступа) на специальной странице.

Важно! Smeta.RU Flash не имеет доступа к Вашим учетным данным (логин и пароль доступа), используемым для регистрации в облачном сервисе Яндекс.Диск.

Нажмите на кнопку Авторизоваться в окне настройки копий (см. рис. 2).

Рис. 2. Настройка подключения к Яндекс.Диск

Введите логин (адрес электронной почты) и пароль Вашего аккаунта Яндекс. Затем нажмите на кнопку Войти (см. рис. 3).

Рис. 3. Ввод логина и пароля аккаунта Яндекс

Для предоставления Smeta.RU Flash доступа к Вашему облачному диску нажмите на кнопку Разрешить (см. рис. 4).

Рис. 4. Разрешение доступа к Яндекс.Диск

В результате в окне настройки копий появится сообщение об успешной авторизации и подключении Яндекс.Диск (см. рис. 5).

Рис. 5. Успешное подключение Яндекс.Диск

Для авторизации другого пользователя в системе необходимо нажать на кнопку Сменить пользователя (см. рис. 6) и ввести учетные данные другого аккаунта Яндекс (см. рис. 3 и 4).

Для перехода к следующему шагу нажмите на кнопку К доп. возможностям (см. рис. 5).


2.3 - Дополнительные возможности

Для безопасного извлечения устройства из USB-порта вашего компьютера, программа Smeta.RU Flash предлагает установить удобное мини-приложение.

Важно! Для установки мини-приложения необходимо обладать правами администратора.

Этог шаг настройки может быть пропущен и выполнен позднее (см. п. 3.3). Для завершения настройки программы необходимо нажать на кнопку Приступить к работе (см. рис. 1).

Рис. 1. Предложение установки мини-приложения

Установка мини-приложения

Удаление мини-приложения


2.3.1 - Установка мини-приложения

Нажмите на кнопку Установить для установки мини-приложения (см. рис. 1, 2 и 3).

Рис. 1. Предложение установки мини-приложения

Рис. 2. Процесс установки мини-приложения

Рис. 3. Установка мини-приложения завершена

После установки мини-приложения, на рабочем столе появится иконка для быстрого запуска программы (см. рис. 4).

Рис. 4. Иконка для запуска программы

При загрузке операционной системы, мини-приложение будет автоматически запускаться в свернутом виде на панели задач в правом нижнем углу экрана (см. рис. 5).

Рис. 5. Значок мини-приложения на панели задач


2.3.2 - Удаление мини-приложения

Для удаления мини-приложения необходимо воспользоваться функцией Windows Программы и компоненты. Запуск данной функции доступен из Панели управления (см. рис. 1).

Рис. 1. Удаление мини-приложения


3 - Основные функции программы

В основном окне программы Smeta.RU Flash (см. рис. 1) могут быть выполнены следующие действия:

Запуск Smeta.RU

Получение информации / Установка драйвера ключа USB

Мини-приложение / Безопасное извлечение

Настройка резервного копирования

Создание копии

Восстановление из копии

Рис. 1. Основное окно программы


3.1 - Запуск Smeta.RU

Данный режим запускает Flash-версию Smeta.RU, предназначенную для составления, редактирования и печати сметной документации.

Режим Открыть Smeta.RU доступен, если установлен драйвер ключа, в USB-порт компьютера вставлен ключ с Flash-накопителем, содержащий Smeta.RU Flash, и не запущен процесс восстановления из резервной копии (см. рис. 1 и 2).

Рис. 1. Режим недоступен

Рис. 2. Режим доступен


3.2 - Получение информации / Установка драйвера ключа USB

Данный режим позволяет установить драйвер ключа USB на ваш компьютер (см. рис. 1). Процесс установки драйвера рассмотрен в п. 2.1.

Рис. 1. Драйвер не установлен

Если драйвер уже установлен ранее, будет выведена соответствующая информация (см. рис. 2 и 3).

Рис. 2. Драйвер установлен

Рис. 3. Информация о драйвере ключа USB


3.3 - Мини-приложение / Безопасное извлечение

Данный режим позволяет установить мини-приложение для безопасного извлечения USB-устройства, если данное приложение не было проинсталлировано в процессе настройки программы (см. рис. 1). Установка мини-приложения рассмотрена в п. 2.3.1.

Рис. 1. Мини-приложение не установлено

Мини-приложение устанавливается в систему и запускается вместе с Windows в свернутом виде (см. рис. 2).

Рис. 2. Значок мини-приложения на панели задач

В уже установленном мини-приложении режим позволяет безопасно извлечь Flash-накопитель с мобильной версией Smeta.RU (см. рис. 3).

Рис. 3. Безопасное извлечение

После отключения Flash-накопителя, в окне программы появится соответствующее сообщение, и режим безопасного извлечения станет недоступным (см. рис. 4 и 5).

Рис. 4. Информация об успешном отключении Flash-накопителя

Рис. 5. Режим недоступен


3.4 - Настройка резервного копирования

Для периодического создания резервных копий необходимо выбрать способ хранения данных.

При первом запуске программы по умолчанию настроено сохранение резервных копий в локальное хранилище (см. рис. 1).

Рис. 1. Настроено сохранение в локальное хранилище

Дополнительно доступны облачные хранилища Google drive (см. рис. 2), OneDrive (см. рис. 3) и Яндекс.Диск (см. рис. 4).

Рис. 2. Настроено сохранение в облачное хранилище Google drive

Рис. 3. Настроено сохранение в облачное хранилище OneDrive

Рис. 4. Настроено сохранение в облачное хранилище Яндекс

Важно! Единовременно можно выбрать только одно облачное хранилище.

В выбранном облачном хранилище будет хранится одна копия клиентской и серверной частей программы. При этом, после создания новой копии, устаревшая копия автоматически удаляется. Для изменения количества копий, хранимых в облаке, необходимо внести изменения в конфигурационный файл (см. п. 4.4).

Вне зависимости от выбранного способа хранения резервных копий, локальная копия данных будет создаваться всегда с периодичностью один раз в три дня. При этом устаревшие локальные копии автоматически не удаляются. Для изменения периодичности создания локальных копий необходимо внести изменения в конфигурационный файл (см. п. 4.2).

Локальная папка

Google drive

OneDrive

Яндекс.Диск


3.4.1 - Локальная папка

По умолчанию программа сохраняет резервные копии в локальную папку пользователя, расположенную на системном диске С:\ProgramData\StroySoft\Smeta.RU Flash\BackUp. Для быстрого доступа к папке с файлами резервных копий клиентской и серверной частей программы необходимо нажать на кнопку Открыть в проводнике (см. рис. 1 и 2).

Рис. 1. Быстрый доступ к файлам копий

Рис. 2. Содержимое папки BackUp

В папке Base содержатся копии серверной части программы (см. рис. 3).

Рис. 3. Копия серверной части программы в папке Base

В папке Client содержатся копии клиентской части программы (см. рис. 4).

Рис. 4. Копия клиентской части программы в папке Client

В случае необходимости, путь к папке для хранения локальных копий может быть изменен. Для его изменения необходимо нажать на кнопку Изменить папку и выбрать новое расположение на любом из локальных дисков компьютера (см. рис. 5).

Рис. 5. Изменение папки для хранения локальных копий

Выберите папку, в которую будут сохраняться резервные копии (см. рис. 6 - 8).

Рис. 6. Текущее расположение папки

Рис. 7. Новое расположение папки

Рис. 8. Папка для хранения локальных копий изменена

По умолчанию локальная копия данных будет создаваться с периодичностью один раз в три дня. При этом устаревшие локальные копии автоматически не удаляются. Для изменения периодичности создания локальных копий необходимо внести изменения в конфигурационный файл (см. п. 4.2).


3.4.2 - Google drive

Для настройки сохранения резервных копий в облачное хранилище Google drive выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища Google drive

Процесс получения доступа к облачному хранилищу Google drive рассмотрен в п. 2.2.1.

В случае успешной авторизации и подключении Google drive нажмите на кнопку Сохранить настройки в окне настройки копий (см. рис. 2).

Рис. 2. Сохранение настройки облачного хранилища Google drive

В облачном хранилище Google drive будет хранится одна копия клиентской и серверной частей программы. При этом, после создания новой копии, устаревшая копия автоматически удаляется. Для изменения количества копий, хранимых в Google drive, необходимо внести изменения в конфигурационный файл (см. п. 4.4).


3.4.3 - OneDrive

Для настройки сохранения резервных копий в облачное хранилище OneDrive выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища OneDrive

Процесс получения доступа к облачному хранилищу OneDrive рассмотрен в п. 2.2.2.

В случае успешной авторизации и подключении OneDrive нажмите на кнопку Сохранить настройки в окне настройки копий (см. рис. 2).

Рис. 2. Сохранение настройки облачного хранилища OneDrive

В облачном хранилище OneDrive будет хранится одна копия клиентской и серверной частей программы. При этом, после создания новой копии, устаревшая копия автоматически удаляется. Для изменения количества копий, хранимых в OneDrive, необходимо внести изменения в конфигурационный файл (см. п. 4.4).


3.4.4 - Яндекс.Диск

Для настройки сохранения резервных копий в облачное хранилище Яндекс.Диск выберите соответствующую иконку в окне настройки копий (см. рис.1).

Рис. 1. Выбор облачного хранилища Яндекс.Диск

Процесс получения доступа к облачному хранилищу Яндекс.Диск рассмотрен в п. 2.2.3.

В случае успешной авторизации и подключении Яндекс.Диск нажмите на кнопку Сохранить настройки в окне настройки копий (см. рис. 2).

Рис. 2. Сохранение настройки облачного хранилища Яндекс.Диск

В облачном хранилище Яндекс.Диск будет хранится одна копия клиентской и серверной частей программы. При этом, после создания новой копии, устаревшая копия автоматически удаляется. Для изменения количества копий, хранимых в Яндекс.Диск, необходимо внести изменения в конфигурационный файл (см. п. 4.4).


3.5 - Создание копии

Функция Сделать копию доступна, если настроено копирование, в USB-порт компьютера вставлен ключ с Flash-накопителем, содержащий Smeta.RU Flash, и не запущен процесс восстановления из резервной копии (см. рис. 1 и 2).

Рис. 1. Функция недоступна

Рис. 2. Функция доступна

Данная функция создает резервную копию серверной (всегда) и клиентской (в случае ее изменения) составляющих программного комплекса Smeta.RU.

Дополнительно, с периодичностью раз в три дня, создание копии будет предлагаться автоматически (см. рис. 3).

Рис. 3. Предложение создания копии

Для изменения периодичности появления окна с предложением сделать копию, а также для уменьшения или увеличения интервала времени после старта приложения, по истечении которого будет выдан запрос на создание копии, необходимо внести изменения в конфигурационный файл (см. п. 4.2 и п. 4.3).

Важно! Во время создания копии можно полноценно работать в Smeta.RU.

Резервирование может занимать несколько минут, в зависимости от размера базы и выбранного способа хранения резервных копий:

Локальная папка

Google drive

OneDrive

Яндекс.Диск


3.5.1 - Локальная папка

Для сохранения резервных копий только в локальную папку, необходимо выбрать соответствующий способ хранения создаваемых копий (см. п. 3.4 и рис. 1).

Рис. 1. Только локальное копирование

С момента запуска процесса создания копии и до его завершения, функции Настроить копирование и Восстановить из копии будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Сделать копию (см. рис. 2).

Рис. 2. Процесс создания локальной копии

Процесс создания локальной копии, в зависимости от размера базы и производительности Вашего компьютера, может занимать несколько минут. После завершения процесса, информация о дате копирования клиентской и серверной частей программы отобразится в области запуска задачи (см. рис. 3).

Рис. 3. Процесс создания локальной копии завершен


3.5.2 - Google drive

Для сохранения резервных копий в облачное хранилище Google drive, необходимо выбрать соответствующий способ хранения создаваемых копий (см. п. 3.4 и рис. 1).

Рис. 1. Копирование в облачное хранилище Google drive

Процесс сохранения резервной копии в облачное хранилище Google drive состоит из двух этапов. На первом этапе осуществляется создание локальной копии с размещением ее в локальной папке (см. п. 3.5.1). На втором этапе созданные файлы копируются на диск облачного хранилища Google drive.

С момента запуска процесса создания копии и до его завершения, функции Настроить копирование и Восстановить из копии будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Сделать копию (см. рис. 2 и 3).

Рис. 2. Процесс создания локальной копии

Рис. 3. Сохранение копии в облачное хранилище Google drive

Процесс создания локальной копии с последующим сохранением ее в облачное хранилище Google drive, в зависимости от размера базы, производительности Вашего компьютера и скорости передачи данных при интернет-соединении, может занимать несколько минут. После завершения процесса, информация о дате копирования клиентской и серверной частей программы отобразится в области запуска задачи (см. рис. 4).

Рис. 4. Процесс сохранения копии в облачное хранилище Google drive завершен


3.5.3 - OneDrive

Для сохранения резервных копий в облачное хранилище OneDrive, необходимо выбрать соответствующий способ хранения создаваемых копий (см. п. 3.4 и рис. 1).

Рис. 1. Копирование в облачное хранилище OneDrive

Процесс сохранения резервной копии в облачное хранилище OneDrive состоит из двух этапов. На первом этапе осуществляется создание локальной копии с размещением ее в локальной папке (см. п. 3.5.1). На втором этапе созданные файлы копируются на диск облачного хранилища OneDrive.

С момента запуска процесса создания копии и до его завершения, функции Настроить копирование и Восстановить из копии будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Сделать копию (см. рис. 2 и 3).

Рис. 2. Процесс создания локальной копии

Рис. 3. Сохранение копии в облачное хранилище OneDrive

Процесс создания локальной копии с последующим сохранением ее в облачное хранилище OneDrive, в зависимости от размера базы, производительности Вашего компьютера и скорости передачи данных в глобальную сеть Вашим интернет-провайдером, может занимать несколько минут. После завершения процесса, информация о дате копирования клиентской и серверной частей программы отобразится в области запуска задачи (см. рис. 4).

Рис. 4. Процесс сохранения копии в облачное хранилище OneDrive завершен


3.5.4 - Яндекс.Диск

Для сохранения резервных копий в облачное хранилище Яндекс.Диск, необходимо выбрать соответствующий способ хранения создаваемых копий (см. п. 3.4 и рис. 1).

Рис. 1. Копирование в облачное хранилище Яндекс.Диск

Процесс сохранения резервной копии в облачное хранилище Яндекс.Диск состоит из двух этапов. На первом этапе осуществляется создание локальной копии с размещением ее в локальной папке (см. п. 3.5.1). На втором этапе созданные файлы копируются на диск облачного хранилища Яндекс.Диск.

С момента запуска процесса создания копии и до его завершения, функции Настроить копирование и Восстановить из копии будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Сделать копию (см. рис. 2 и 3).

Рис. 2. Процесс создания локальной копии

Рис. 3. Сохранение копии в облачное хранилище Яндекс.Диск

Процесс создания локальной копии с последующим сохранением ее в облачное хранилище Яндекс.Диск, в зависимости от размера базы, производительности Вашего компьютера и скорости передачи данных при интернет-соединении, может занимать несколько минут. После завершения процесса, информация о дате копирования клиентской и серверной частей программы отобразится в области запуска задачи (см. рис. 4).

Рис. 4. Процесс сохранения копии в облачное хранилище Яндекс.Диск завершен


3.6 - Восстановление из копии

Функция Восстановить из копии доступна, если настроено копирование, в USB-порт компьютера вставлен ключ с Flash-накопителем, содержащий Smeta.RU Flash, и обнаружена хотя бы одна из созданных ранее резервных копий (см. рис. 1 и 2).

Рис. 1. Функция недоступна

Рис. 2. Функция доступна

Важно! При восстановлении из резервной копии работа в Smeta.RU невозможна.

Для восстановления выбирается копия с максимальной датой (самая последняя). При этом предпочтение, в случае равенства дат, отдается локальному хранилищу.

В процессе восстановления из резервной копии заменяемая база данных программы Smeta.RU переименовывается и может быть удалена, в случае ее ненадобности, пользователем вручную (см. рис. 3).

Рис. 3. Предыдущая версия базы данных переименована

Дополнительно Smeta.RU Flash позволяет настроить автоматическое выполнение процесса архивации файла предыдущей версии базы с последующим переносом архива в каталог сохранения локальных копий, а также автоматическое удаление предыдущей версии базы после успешного восстановления из резервной копии. Для осуществления настройки необходимо внести изменения в конфигурационный файл (см. п. 4.5).

Восстановление из копии может занимать несколько минут, в зависимости от размера базы и выбранного способа хранения резервных копий:

Локальная папка

Google drive

OneDrive

Яндекс.Диск


3.6.1 - Локальная папка

С момента запуска процесса восстановления из копии и до его завершения, функции Настроить копирование и Сделать копию будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Восстановить из копии (см. рис. 1).

Рис. 1. Процесс восстановления из локальной копии

Процесс восстановления из локальной копии, в зависимости от размера базы и производительности Вашего компьютера, может занимать несколько минут.


3.6.2 - Google drive

Для восстановления программа выбирает копию с максимальной датой. В случае равенства дат локальной копии и резервной копии в облачном хранилище Google drive, восстановление будет произведено из локальной копии (см. п. 3.6.1 и рис. 1).

Рис. 1. Восстановление будет произведено из локальной копии

С момента запуска процесса восстановления из копии и до его завершения, функции Настроить копирование и Сделать копию будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Восстановить из копии (см. рис. 2).

Рис. 2. Процесс восстановления из локальной копии

Если копия с максимальной датой содержится в облачном хранилище Googl drive, то процесс восстановления осуществляется в два этапа. На первом этапе производится копирование файлов из облачного хранилища Googl drive в локальную папку. На втором этапе инициируется восстановление файлов из полученной копии (см. рис. 3 - 5).

Рис. 3. Восстановление будет произведено из облачного хранилища Google drive

Рис. 4. Копирование файлов из облачного хранилища Google drive в локальную папку

Рис. 5. Восстановление файлов из локальной папки

Процесс восстановления из копии, в зависимости от размера базы, производительности Вашего компьютера и скорости получения данных при интернет-соединении, может занимать несколько минут.


3.6.3 - OneDrive

Для восстановления программа выбирает копию с максимальной датой. В случае равенства дат локальной копии и резервной копии в облачном хранилище OneDrive, восстановление будет произведено из локальной копии (см. п. 3.6.1 и рис. 1).

Рис. 1. Восстановление будет произведено из локальной копии

С момента запуска процесса восстановления из копии и до его завершения, функции Настроить копирование и Сделать копию будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Восстановить из копии (см. рис. 2).

Рис. 2. Процесс восстановления из локальной копии

Если копия с максимальной датой содержится в облачном хранилище OneDrive, то процесс восстановления осуществляется в два этапа. На первом этапе производится копирование файлов из облачного хранилища OneDrive в локальную папку. На втором этапе инициируется восстановление файлов из полученной копии (см. рис. 3 - 5).

Рис. 3. Восстановление будет произведено из облачного хранилища OneDrive

Рис. 4. Копирование файлов из облачного хранилища OneDrive в локальную папку

Рис. 5. Восстановление файлов из локальной папки

Процесс восстановления из копии, в зависимости от размера базы, производительности Вашего компьютера и скорости получения данных при интернет-соединении, может занимать несколько минут.


3.6.4 - Яндекс.Диск

Для восстановления программа выбирает копию с максимальной датой. В случае равенства дат локальной копии и резервной копии в облачном хранилище Яндекс.Диск, восстановление будет произведено из локальной копии (см. п. 3.6.1 и рис. 1).

Рис. 1. Восстановление будет произведено из локальной копии

С момента запуска процесса восстановления из копии и до его завершения, функции Настроить копирование и Сделать копию будут недоступны. Прогресс выполнения операции в процентах отображается в области запуска задачи Восстановить из копии (см. рис. 2).

Рис. 2. Процесс восстановления из локальной копии

Если копия с максимальной датой содержится в облачном хранилище Яндекс.Диск, то процесс восстановления осуществляется в два этапа. На первом этапе производится копирование файлов из облачного хранилища Яндекс.Диск в локальную папку. На втором этапе инициируется восстановление файлов из полученной копии (см. рис. 3 - 5).

Рис. 3. Восстановление будет произведено из облачного хранилища Яндекс.Диск

Рис. 4. Копирование файлов из облачного хранилища Яндекс.Диск в локальную папку

Рис. 5. Восстановление файлов из локальной папки

Процесс восстановления из копии, в зависимости от размера базы, производительности Вашего компьютера и скорости получения данных при интернет-соединении, может занимать несколько минут.


4 - Настройки для опытных пользователей

Некоторые параметры программы Smeta.RU Flash могут быть настроены пользователем вручную с использованием конфигурационного файла SmFlashConfig.txt.

Конфигурационный файл располагается в папке Data корневого каталога Flash-карты (см. рис. 1 и 2).

Рис. 1. Конфигурационный файл

Рис. 2. Содержимое конфигурационного файла

Важно! Изменения в конфигурационном файле вступают в силу после перезапуска программы Smeta.RU Flash.

В конфигурационном файле доступны следующие настройки:

Логирование в приложении

Периодичность запроса на создание копии

Интервал времени до появления запроса на создание копии

Максимальное количество копий в облачном хранилище

Действие с устаревшей базой после восстановления из копии


4.1 - Логирование в приложении

Настройка Логирование в приложении позволяет включить/отключить логирование сообщений программы Smeta.RU Flash в специальный файл.

Логирование предназначено для удаленного диагностирования проблем, возникших в ходе эксплуатации программы Smeta.RU Flash. По умолчанию логирование отключено (см. рис. 1).

Рис. 1. Настройка логирования в приложении

Для изменения настроек по умолчанию необходимо раскомментировать (убрать символ # в начале строки) необходимый параметр и выставить ему новое значение. Применение измененных параметров произойдет после перезапуска приложения Smeta.RU Flash.


4.2 - Периодичность запроса на создание копии

Настройка Периодичность запроса на создание копии определяет период в днях, с момента последнего создания резервной копии или последнего запроса на ее создание, по истечении которого будет выдаваться предложение создать копию. Значение по умолчанию: 3 дня (см. рис. 1).

Рис. 1. Настройка периодичности запроса на создание копии

Для изменения настроек по умолчанию необходимо раскомментировать (убрать символ # в начале строки) необходимый параметр и выставить ему новое значение. Применение измененных параметров произойдет после перезапуска приложения Smeta.RU Flash.


4.3 - Интервал времени до появления запроса на создание копии

Настройка Интервал времени до появления запроса на создание копии определяет интервал времени после старта приложения Smeta.RU Flash, по истечении которого будет выдан запрос на создание копии.

Если при старте приложения в USB порт компьютера вставлен Flash-накопитель с мобильной версией Smeta.RU, и возникла необходимость выдать запрос на создание копии (см. п. 4.2), то запускается отсчет времени, по истечении которого будет выдан запрос на создание резервной копии. Значение параметра задается в минутах. Значение по умолчанию: 15 минут (см. рис. 1).

Рис. 1. Настройка интервала времени до появления запроса на создание копии

Для изменения настроек по умолчанию необходимо раскомментировать (убрать символ # в начале строки) необходимый параметр и выставить ему новое значение. Применение измененных параметров произойдет после перезапуска приложения Smeta.RU Flash.


4.4 - Максимальное количество копий в облачном хранилище

Настройка Максимальное количество копий в облачном хранилище регулирует количество копий, хранимых на выбранном облачном диске (см. п. 3.4).

Максимальное количество копий для серверной и клиентской частей задается двумя отдельными параметрами с использованием целочисленных значений. По умолчанию будет создаваться по одной копии серверной и клиентской частей (см. рис. 1).

Рис. 1. Настройка максимального количества копий в облачном хранилище

Для изменения настроек по умолчанию необходимо раскомментировать (убрать символ # в начале строки) необходимый параметр и выставить ему новое значение. Применение измененных параметров произойдет после перезапуска приложения Smeta.RU Flash.


4.5 - Действие с устаревшей базой после восстановления из копии

 Top Previous

Настройка Действие с устаревшей базой после восстановления из копии определяет выполнение действия с устаревшей базой данных после восстановления версии базы из резервной копии.

База данных программы Smeta.RU после восстановления из резервной копии заменяет собой текущий файл с базой. Поскольку информация в файле базы может быть критична, он не удаляется по умолчанию (см. рис. 1).

Доступны три значения:

0 - Переименовать и оставить на Flash-носителе (действие по умолчанию);

1 - Заархивировать и перенести на жесткий диск компьютера (в каталог для сохранения локальных копий), (см. п. 3.4.1);

2 - Удалить.

Рис. 1. Настройка действия с устаревшей базой после восстановления из копии

Для изменения настроек по умолчанию необходимо раскомментировать (убрать символ # в начале строки) необходимый параметр и выставить ему новое значение. Применение измененных параметров произойдет после перезапуска приложения Smeta.RU Flash.